Share | 
 

 Problème d'exportation Adobe première pro

View previous topic View next topic Go down 
AuthorMessage
vann
Ex-Members
avatar
Ex-Members

Male Messages : 1159
Age : 26
Date d'inscription : 2007-08-19

PostSubject: Problème d'exportation Adobe première pro   Wed 8 Oct - 12:30

Un problème sur première pro viens depuis que j'ai changé de PC, j'ai configuré un projet en DV NTSC 29.97 fps.
Je travaille aussi en dynamic link avec After effects si cela peux vous servir.

Lors de l'exportation, sous n'importe quel format, les images sont décalées de trois frames, j'ai beau chercher dans tout les sens je ne trouve pas de réponse.
Si qqun pouvais m'aider je lui en serais très reconnaissant.

Merci, Vann.
Back to top Go down
View user profile
Dn@
Admin
avatar
Admin

Male Messages : 7731
Age : 29
Localisation : Soul's Team City !
Date d'inscription : 2007-02-25

PostSubject: Re: Problème d'exportation Adobe première pro   Wed 8 Oct - 13:50

T'as vérifié que tes sources ne sont pas en PAL ?


~ F***.Y.C
Back to top Go down
View user profile http://souls-team.com
vann
Ex-Members
avatar
Ex-Members

Male Messages : 1159
Age : 26
Date d'inscription : 2007-08-19

PostSubject: Re: Problème d'exportation Adobe première pro   Wed 8 Oct - 14:05

Je ne crois pas qu'elles soient en PAL.
Back to top Go down
View user profile
Nyala
Soul's team
avatar
Soul's team

Male Messages : 5473
Age : 27
Localisation : Paris, France.
Date d'inscription : 2007-12-06

PostSubject: Re: Problème d'exportation Adobe première pro   Wed 8 Oct - 20:08

:???:

Ça paraît bête de te poser la question, mais tu as bien vérifié que tu exportais avec le même nombre de fps non ?



Back to top Go down
View user profile http://www.souls-team.com
vann
Ex-Members
avatar
Ex-Members

Male Messages : 1159
Age : 26
Date d'inscription : 2007-08-19

PostSubject: Re: Problème d'exportation Adobe première pro   Wed 8 Oct - 20:51

Oui, ce sont les mêmes, j'ai refait un projet pour retester, même résultat. Sad
Back to top Go down
View user profile
Kenzuka
Membre
avatar
Membre

Male Messages : 108
Age : 32
Localisation : Clamart
Date d'inscription : 2008-04-20

PostSubject: Re: Problème d'exportation Adobe première pro   Fri 10 Oct - 7:52

Les premiers frames de ton montage sont ils bien des écrans noirs?

Certaines fois, pour avoir la meilleure qualité possible ou alors c'est carrément un pré-requis du codec, il faut que les quelques premiers frames soit noir comme pour "initialiser" le codec.

Bref, essaye de décaler un petit peu ton montage (5/10 frames, c'est bien plus que suffisant) et mais une vidéo noir au début (fichier -> nouveau -> video noir)


En espérant que ça marche, mais pas sûr....
Back to top Go down
View user profile
vann
Ex-Members
avatar
Ex-Members

Male Messages : 1159
Age : 26
Date d'inscription : 2007-08-19

PostSubject: Re: Problème d'exportation Adobe première pro   Fri 10 Oct - 18:20

Le problème persiste, merci de ton aide Kenzuka.
Back to top Go down
View user profile
LinkinRPG
Membre actif
avatar
Membre actif

Male Messages : 191
Age : 25
Localisation : Cherche a faire des connerie...
Date d'inscription : 2007-04-26

PostSubject: Re: Problème d'exportation Adobe première pro   Sat 11 Oct - 13:19

Je pense pas d'être une grande aide mais bon Neutral
Perso. j'utilise Sony Vegas 7.0 alors en esperant que sa sois pareil pour adobe première ...
Clique droit sur ta scène et baisse 1 peu la frame ~ 24,985 pour retrouver la frame qu'il faut ...
Back to top Go down
View user profile http://arcadiateam.free.fr/
vann
Ex-Members
avatar
Ex-Members

Male Messages : 1159
Age : 26
Date d'inscription : 2007-08-19

PostSubject: Re: Problème d'exportation Adobe première pro   Sat 11 Oct - 21:04

Mais les frames sont déjà semblables.
Back to top Go down
View user profile
Heavy
Passionné
avatar
Passionné

Male Messages : 476
Age : 36
Localisation : Grenoble
Date d'inscription : 2008-07-22

PostSubject: Re: Problème d'exportation Adobe première pro   Sat 11 Oct - 22:46

Regle numero un : ne jamais utiliser du NTSC (never twice same color...). Mais bon j'imagine que t'es pas en france...

Ton probleme vient peut etre pas de ton projet mais de ton installl. Sur des codecs aussi basic, ca peut pas venir du format je pense. T'as du deja le faire mais essaie de reinstaller premiere et de recommencer ton projet totalement. Vois aussi peut etre avec une autre version (d'ailleurs t'as laquelle : 1.0/1.5/CS ?). Derniere chose, ca te fais le meme probleme en uncompress ? chez moi aucun codec passe en export. Je fais tout en uncompress et j'encode sous vdub. L'encapsulage en prend un coup mais bond...
Back to top Go down
View user profile
vann
Ex-Members
avatar
Ex-Members

Male Messages : 1159
Age : 26
Date d'inscription : 2007-08-19

PostSubject: Re: Problème d'exportation Adobe première pro   Sun 12 Oct - 10:08

@Heavy wrote:
Regle numero un : ne jamais utiliser du NTSC (never twice same color...). Mais bon j'imagine que t'es pas en france...

Ton probleme vient peut etre pas de ton projet mais de ton installl. Sur des codecs aussi basic, ca peut pas venir du format je pense. T'as du deja le faire mais essaie de reinstaller premiere et de recommencer ton projet totalement. Vois aussi peut etre avec une autre version (d'ailleurs t'as laquelle : 1.0/1.5/CS ?). Derniere chose, ca te fais le meme probleme en uncompress ? chez moi aucun codec passe en export. Je fais tout en uncompress et j'encode sous vdub. L'encapsulage en prend un coup mais bond...

J'ai la CS3 (en dynamic link il y a que celle là, avec la CS4), j'ai aussi essayé avec mon première 2.0 c'est le même résultat, comme j'ai dit en haut, j'ai déjà essayé tout les formats uncompresssed y compris.
Back to top Go down
View user profile
Blackspider
Membre
avatar
Membre

Male Messages : 134
Age : 36
Date d'inscription : 2008-04-20

PostSubject: Re: Problème d'exportation Adobe première pro   Sun 12 Oct - 12:22

et t'as essayé en enlevant le son sur tes sources ?
et avec un autre anime histoire de voir ?
Back to top Go down
View user profile
vann
Ex-Members
avatar
Ex-Members

Male Messages : 1159
Age : 26
Date d'inscription : 2007-08-19

PostSubject: Re: Problème d'exportation Adobe première pro   Sun 12 Oct - 12:40

Oui sa viens bien du logiciel, j'ai réessayé 3 projets différents, d'autre anime, sur mes sources il n'y a pas de son, la configuration de mon ordi est bonne j'ai vérifié carément sur adobe.

Je vais peut être essayé la CS4 qui sais...
Back to top Go down
View user profile
Blackspider
Membre
avatar
Membre

Male Messages : 134
Age : 36
Date d'inscription : 2008-04-20

PostSubject: Re: Problème d'exportation Adobe première pro   Sun 12 Oct - 13:09

j'utilise la 1.5 et j'ai absolument pas de soucis
mais di moi c'est quoi le bios de ta carte mère ?
Back to top Go down
View user profile
vann
Ex-Members
avatar
Ex-Members

Male Messages : 1159
Age : 26
Date d'inscription : 2007-08-19

PostSubject: Re: Problème d'exportation Adobe première pro   Sun 12 Oct - 14:22

Je ne sais pas c'est le BIOS d'origine sur une ASUS P5K/EPU
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Problème d'exportation Adobe première pro   

Back to top Go down
 

Problème d'exportation Adobe première pro

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Problème d'exportation Adobe première pro
» Problème Rendu sous Adobe Pr cs4
» [Tuto AMV] Twixtor avec Adobe Première Pro ou Adobe After Effect
» [Tuto AMV] De 30 à 60 FPS sur Adobe Première Pro
» Quel logiciel choisir ?

Permissions in this forum:You cannot reply to topics in this forum
Soul's Team Forum :: Need Help?-