Share | 
 

 Problème rendu/masque sony vegas pro [Résolu].

View previous topic View next topic Go down 
AuthorMessage
ganondeurf
Nouveau
avatar
Nouveau

Messages : 48
Date d'inscription : 2010-07-28

PostSubject: Problème rendu/masque sony vegas pro [Résolu].   Mon 23 May - 23:23

Salut, j'ai un problème avec un rendu et mes (un masque) mué le titre parle assez je sais ^^
Bref quand je prévisualise la vidéo, le masque niquel pile ce qui faut, encodage => le masque bouge de 10 pixel (en gros on voit ce que je voulais masqué) comme si il a été décalé, quelqu'un connait ce problème et sa solution? Oo
Back to top Go down
View user profile
Kin
Ex-Members
avatar
Ex-Members

Female Messages : 2648
Age : 28
Localisation : Canada
Date d'inscription : 2008-06-02

PostSubject: Re: Problème rendu/masque sony vegas pro [Résolu].   Tue 24 May - 13:53

problème de FPS peut être...
Back to top Go down
View user profile
ganondeurf
Nouveau
avatar
Nouveau

Messages : 48
Date d'inscription : 2010-07-28

PostSubject: Re: Problème rendu/masque sony vegas pro [Résolu].   Tue 24 May - 16:43

En effet le problème était du fps, le masque supporte pas le 29.970 (enfin le truc du genre ntsc). Par contre maintenant, quand j'essaye de l'encoder à la méthode je prends le fichier veg que je remets dans vegas, ça me le redécalle (le masque) encore ><
Back to top Go down
View user profile
Kin
Ex-Members
avatar
Ex-Members

Female Messages : 2648
Age : 28
Localisation : Canada
Date d'inscription : 2008-06-02

PostSubject: Re: Problème rendu/masque sony vegas pro [Résolu].   Tue 24 May - 18:02

faut que tes sources (rush) soit au même FPS que les paramètres de ton projet Vegas. Voit s'il y a une différence entre les deux ...
Back to top Go down
View user profile
ganondeurf
Nouveau
avatar
Nouveau

Messages : 48
Date d'inscription : 2010-07-28

PostSubject: Re: Problème rendu/masque sony vegas pro [Résolu].   Tue 24 May - 23:29

Aucune différence, bref j'ai arrangé le problème en encodant la vidéo et en faisant un 2ème encodage, bon je nique la qualité mais ça se verra pas trop (enfin je crois ><).
Étrange quand même que c'est QUE pour un masque que j'ai ce problème et pas les autres (enfin je vais pas m'en plaindre ^^)
Back to top Go down
View user profile
Kin
Ex-Members
avatar
Ex-Members

Female Messages : 2648
Age : 28
Localisation : Canada
Date d'inscription : 2008-06-02

PostSubject: Re: Problème rendu/masque sony vegas pro [Résolu].   Wed 25 May - 23:31

très étrange en effet.. =/
Back to top Go down
View user profile
ganondeurf
Nouveau
avatar
Nouveau

Messages : 48
Date d'inscription : 2010-07-28

PostSubject: Re: Problème rendu/masque sony vegas pro [Résolu].   Wed 25 May - 23:35

Bon j'ai résolu le problème en encodant l'effet et en remplaçant dans mon projet, certes ça réduira la qualité mais c'est pas ça qui se verra ^^
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Problème rendu/masque sony vegas pro [Résolu].   

Back to top Go down
 

Problème rendu/masque sony vegas pro [Résolu].

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» Problème rendu/masque sony vegas pro [Résolu].
» Problème de qualité sous Vegas pro.10 avec un G2
» [Sony Vegas] Problème d'affichage [résolu]
» Problème Sony Vegas Pro 9
» problème sur sony vegas pro 9.0 ...

Permissions in this forum:You cannot reply to topics in this forum
Soul's Team Forum :: Need Help?-