Share | 
 

 Découpages pourris [Résolu]

View previous topic View next topic Go down 
AuthorMessage
Nichaos
Nouveau
avatar
Nouveau

Male Messages : 13
Age : 23
Date d'inscription : 2012-07-12

PostSubject: Découpages pourris [Résolu]   Tue 7 May - 21:28

Salut salut, en ces temps difficiles j'ai comme qui dirait... Besoin d'aide! Logique remarquez si je viens sur cette partie du fo'...

Voilà mon problème: je fais gentiment des découpages avec VirtualDub (sachant que d'habitude ça marche normalement) et là paf! Quand je met en lecture les découpages, ça me montre ce que j'ai pris avec un décalage de temps (si je prend par exemple la première seconde, parfois ça m'enregistre la deuxième...), en plus ça me fais des passages d'images pixelisées, en plus parfois en plus de me prendre le mauvais passage, ça me mélange les images en fonction du temps (par exemple une image qui arrive plus tard dans la vidéo se met avant une autre dans le découpages) du coup ça me fais un ramassis de... Trucs.

J'ai déjà eu ces problèmes, d'habitude en repositionnant les curseurs de début et de fin, ça me fais moins du n'importe quoi mais là avec une certaine vidéo quasiment tous les découpages je dois les refaire pour m'assurer qu'ils soient bien (sachant que là y a un découpage qui marche pas du tout (5 essais...)).

Donc savez-vous pourquoi ça me fais ça? Une aide sera la bienvenue en ces temps difficiles où je manque de temps pour la Japan Expo... facepalm

Sachant qu'à la base je dois faire des découpages sur une vidéo en MP4, du coup je passe par le fichier script pour que VD traite la vidéo en .avs (directshowsource...).

En dernier recours je pourrais convertir la vidéo source en avi pour pouvoir la traiter directement avec VD, m'enfin il y a toujours le risque de perdre en qualité donc ça serais vraiment en dernier recours.

Merci d'avance pour toute réponse ^^

EDIT: J'ai trouvé une solution alternative, lorsqu'on navigue, j'utilisais la molette de la souris pour faire défiler les images. Bizarrement c'est ça qui fais buguer. M'enfin du coup j'utilise le bouton de VD pour faire défiler image par image mais ça reste pas super ergonomique de devoir faire 60 clics pour couper un extrait de 60 images...

RE-EDIT: Rectification ça marche pas totalement, c'est juste un peu mieux.


Last edited by Nichaos on Fri 10 May - 12:44; edited 1 time in total
Back to top Go down
View user profile
Kis@
Ex-Members
avatar
Ex-Members

Male Messages : 507
Age : 25
Localisation : Buymoria !
Date d'inscription : 2010-01-18

PostSubject: Re: Découpages pourris [Résolu]   Wed 8 May - 0:21

Je ne sais pas vraiment pourquoi ca fait ca , mais je te conseille de repartir a zéro en installant amvapp si ce n'est pas déjà le cas ( le 2.1 suffit largement ) et ensuite télécharger virtualdubmod , et si tu a bien tous installer amvapp , tu devrait pouvoir ouvrir tes sources mkv ou mp4 en mode " directshowsource " . Personellement , ca marche nickel , donc essaye on sait jamais si ca te bloque vraiment Wink
Back to top Go down
View user profile
Nichaos
Nouveau
avatar
Nouveau

Male Messages : 13
Age : 23
Date d'inscription : 2012-07-12

PostSubject: Re: Découpages pourris [Résolu]   Wed 8 May - 14:36

Okay merci, je vais essayer m'enfin à priori j'avais les bonnes versions (sympa l'avatar au passage).

Petite question, quelle est la différence entre VirtualDub et VirtualDubMod? Je pense pas que ça soit ça, mais peut-être que le premier est moins bon ou un truc du genre?
Back to top Go down
View user profile
Kis@
Ex-Members
avatar
Ex-Members

Male Messages : 507
Age : 25
Localisation : Buymoria !
Date d'inscription : 2010-01-18

PostSubject: Re: Découpages pourris [Résolu]   Wed 8 May - 15:20

y a juste quelque fonctions complémentaires sur Vdubmod (pour l'audio par exempe) qu'il y a pas sur Vdub mais au final ca revient au meme pour la vidéo , temps que tu utilise le script Avisynth en DirectShowSource . ( Perso moi j'ai toujours utilisé Vdubmod car moi aussi Vdub me posait quelques problèmes avant )
Back to top Go down
View user profile
Nichaos
Nouveau
avatar
Nouveau

Male Messages : 13
Age : 23
Date d'inscription : 2012-07-12

PostSubject: Re: Découpages pourris [Résolu]   Wed 8 May - 19:17

Bon bah déjà grand merci, rien que de passer à VirtualDubMod ça ne me fais que des magouilles bizarres une fois / 3. Avant c'était 4 fois sur 5 alors ouais maintenant ça devient un minimum vivable. Je vais réinstaller amvApp et te tient au courant. M'enfin ça reste bizarre.

EDIT: Je ne cherche plus à comprendre, j'ai réinstallé AmvApp et tout marche nickel chrome donc bah... Merci beaucoup je met le sujet en résolu. Thanks man!
Back to top Go down
View user profile
Kis@
Ex-Members
avatar
Ex-Members

Male Messages : 507
Age : 25
Localisation : Buymoria !
Date d'inscription : 2010-01-18

PostSubject: Re: Découpages pourris [Résolu]   Sat 18 May - 15:57

@Nichaos wrote:


EDIT: Je ne cherche plus à comprendre, j'ai réinstallé AmvApp et tout marche nickel chrome donc bah... Merci beaucoup je met le sujet en résolu. Thanks man!

Tant mieux Wink
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Découpages pourris [Résolu]   

Back to top Go down
 

Découpages pourris [Résolu]

View previous topic View next topic Back to top 
Page 1 of 1

 Similar topics

-
» [résolu] Probleme SFR TV aprés flashage
» Message d'erreur "ce document n'a pas pu..." *résolu*
» [résolu][AIDE] plus de son !!
» [résolu]Mythe et legende
» [RÉSOLU] Impossible d'ouvrir ce fichier

Permissions in this forum:You cannot reply to topics in this forum
Soul's Team Forum :: Need Help?-